Connect with us

Noticias

AirTag requiere iOS 14.5 y iPadOS 14.5 o superior para funcionar, no funcionará en dispositivos más antiguos

blank

Published

blank

Según Apple, AirTag solo funcionará si tiene iOS 14.5 y iPadOS 14.5 o superior instalados en su iPhone y iPad.

Los usuarios de iPhone 6 y anteriores no podrán usar AirTag, se requiere un dispositivo con iOS 14.5 y superior

Estamos desenterrando lenta y gradualmente muchos detalles sobre AirTag y el último no debería sorprendernos. De acuerdo con la propia página de especificaciones técnicas de Apple para AirTag, el rastreador solo funcionará si tiene iOS 14.5 y iPadOS 14.5 instalados en su iPhone y iPad. La actualización está programada para su lanzamiento la próxima semana.

IPad Pro 2021 de 12,9 pulgadas vs iPad Pro 2020: notablemente más grueso y pesado

Modelos de iPhone y iPod touch con iOS 14.5 o posterior
Modelos de iPad con iPadOS 14.5 o posterior

Aunque no se menciona en el sitio web de Apple, el estricto requisito de software también significa que AirTag no funcionará en dispositivos más antiguos que no sean compatibles con iOS 14 y iPadOS 14. Esto simplemente significa que el rastreador de elementos requiere al menos un iPhone 6s. Funciones como Precision Finding requieren un iPhone más reciente con un chip UWB U1 incorporado.

No es de extrañar en absoluto que AirTag no funcione en dispositivos más antiguos. Hay un montón de cosas nuevas de Apple que se niegan a funcionar en hardware más antiguo, como la última actualización de macOS Big Sur en Mac más antiguas, Apple Watch Series 6 con iPhone 6, etc.

Pero, dado lo genial que es AirTag y lo útil que puede resultar para mucha gente, Apple debería al menos actualizar Find My en dispositivos más antiguos para agregar algún tipo de soporte, incluso si está limitado de alguna manera.

Mientras esté aquí, consulte lo siguiente:

Click to comment

Leave a Reply

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *